Question about Ecod...
 
Notifications
Clear all

Question about Ecodan's Room Autoadapt mode

17 Posts
7 Users
2 Likes
284 Views
(@afarmery)
Eminent Member Member
111 kWhs
Joined: 5 months ago
Posts: 11
Topic starter  

Hi, I’m after some advice from anyone with experience and knowledge of the Ecodan ‘Room Autoadapt’ function.

I have an Ecodan 5kW ASHP and UFH in an old granite farmhouse.  We did our best to internally insulate the ground floor walls, but I imagine it’s still a bit leaky. The installer fitted 3rd party (Heatmiser) stats and commissioned it to run according to the stat setting. I didn’t like this, and wanted to avoid the stop-start and high flow temperatures, so I set the stats to 21C as a temperature limiter, and slowly calibrated the weather compensation curve. We’re in far west Cornwall where it almost never freezes, and I ended-up setting the curve at 32C flow temp @ 0C outside) and 21C flow temp @ 15C outside. This maintained the internal temperature at between 19 and 20C (in Jan Feb and March), and if the energy monitoring on the FTC6 can be believed, the COP was over 6, which I was vey pleased with.

I wanted to be able to control the Ecodan remotely, and have the option of adjusting the curve so that the house was at say 15C when unoccupied, and adjusting it back up a few days before going down there. I thought that I might be able to do this with Melcloud, but disappointingly the curve cannot be adjusted with Melcloud. The only option was to use the Room Autoadapt mode, which can be adjusted remotely via Melcloud. I understand that this control system automatically adjusts the curve to supply a weather appropriate flow temperature in order to achieve the set room temperature.

I duly set this up (it involved me having to buy and fit a remote temp sensor and receiver, and a Wifi adapter, which to my astonishment I manged to do!). Autoadapt seems to work as advertised, i.e. it fixes the room temp at the value I set it to be (19.5C, as before) but I am puzzled to note that the flow temperatures are now between 30 and 35C (when outside temp is about 9C), way higher than when I was running on the ‘manual curve’.

In my manual curve, the pump ran low and slow, and for much of the time. Now, it seems ot run hotter and for shorter periods (we’ve had a lot of solar gain recently which has shut it off). This doesn’t sound like a very efficient way to run it, and I doubt I’ll be getting a COP of >6 like before. Should I abandon Autoadapt and go back to manual curve, or is this normal and acceptable?

 

Thanks for any advice,

This topic was modified 3 weeks ago by Mars

   
Quote
 Gary
(@gary)
Reputable Member Member
882 kWhs
Joined: 1 year ago
Posts: 108
 

In short yes auto adapt works very well but will sacrifice efficiency as you have noted, it runs hotter as it’s trying to achieve the room temp set as fast as possible unlike weather compensation that doesn’t care what the room temp is.


   
ReplyQuote
(@afarmery)
Eminent Member Member
111 kWhs
Joined: 5 months ago
Posts: 11
Topic starter  

Thanks Gary for that succinct reply to my rambling question.  I'll try it for a bit and see how it goes.  It's a shame their isn't an option for either 'tight' or 'relaxed' set-point control.  But hey ho!  At least I now have a remote control option.  


   
ReplyQuote



(@derek-m)
Illustrious Member Moderator
13532 kWhs
Veteran Expert
Joined: 3 years ago
Posts: 4141
 

Posted by: @afarmery

Thanks Gary for that succinct reply to my rambling question.  I'll try it for a bit and see how it goes.  It's a shame their isn't an option for either 'tight' or 'relaxed' set-point control.  But hey ho!  At least I now have a remote control option.  

There is a time interval adjustment that I believe does have an effect upon the rate of response.

 


   
ReplyQuote
(@afarmery)
Eminent Member Member
111 kWhs
Joined: 5 months ago
Posts: 11
Topic starter  

@derek-m

Thanks.  If you're able to point me to where I can do this in the app, I'd be grateful.

A.


   
ReplyQuote
(@derek-m)
Illustrious Member Moderator
13532 kWhs
Veteran Expert
Joined: 3 years ago
Posts: 4141
 

Posted by: @afarmery

@derek-m

Thanks.  If you're able to point me to where I can do this in the app, I'd be grateful.

A.

I'm not certain if you can access this setting via an app, you may need to use the menu in the controller.

If you look in the manual under 'Operation settings > Heating operation > Room temp. control > Interval'.

 


   
Mars reacted
ReplyQuote
(@afarmery)
Eminent Member Member
111 kWhs
Joined: 5 months ago
Posts: 11
Topic starter  

@derek-m

Thanks Derek,  I managed to download a manual where it states that the 'interval' default is 10 minutes, but can be increased to a max of 60 minutes.  It says it can be adjusted to suit the emitter type (radiator, thin concrete, thick concrete, wood) but it fails to state exactly which interval is suited to which emitter type.  Intuitively I'd guess that rads might require it set to 10 mins, and UFH with thick concrete might require a longer setting, but it would have been helpful if they'd have spelled this out unabiguously (and this is true for pretty much every other poorly explained thing in the manual!)


   
Brendon Uys reacted
ReplyQuote
(@ajdunlop)
Eminent Member Member
255 kWhs
Joined: 1 year ago
Posts: 17
 

@afarmery I would start by setting it to 60mins and if the controller isn't reacting quick enough to maintain the desired room temperature keep lowering it until you are happy.

I may be long but the longer interval you can get away with the more efficiently it will run as it won't react to aggressively.

I have mine on 60mins with radiators but the radiator in the room with the main controller is quite a distance away and it is in the hallway open to the stairs so a large space to heat up.


   
ReplyQuote
(@afarmery)
Eminent Member Member
111 kWhs
Joined: 5 months ago
Posts: 11
Topic starter  

@ajdunlop Thanks for this.  I'll give it a try.  At around the same location in the menu there's the option to alter the min and max flow temperature too.  Defaults are 30 and 50C respectively.  Do these need tweaking too (I've got UFH)?


   
ReplyQuote



(@ajdunlop)
Eminent Member Member
255 kWhs
Joined: 1 year ago
Posts: 17
 

I have mine set to 25C (although I doubt my system can really do much at that temperature due to undersized radiators) and 45 degrees (as much above that and efficiency really suffers).

If you have UFH it is likely you will need lower temperatures. Is there any blending valves at your manifolds. I wouldn't have thought there was any point the max being much higher than the temperature they are limiting to. Others would know better as my system is all rads.

 


   
ReplyQuote
(@afarmery)
Eminent Member Member
111 kWhs
Joined: 5 months ago
Posts: 11
Topic starter  

Thanks.  Not sure about mixing valves. But when I ran my system on the manually set curve, I had it at 32C when outside temp was 0, and 21C was outside was 15, and that kept the house at about 19.5C., so I reckon I can go down on the temps in autoadapt mode too.   It's worth a try.  


   
ReplyQuote
(@harriup)
Estimable Member Member
743 kWhs
Joined: 2 years ago
Posts: 75
 

If you really were getting a COP of 6 in Feb using WC mode then I'd be wondering if there is any benefit to changing to AA mode if it proves to be less effecient for your particular setup. AA mode is an auto-learning mode so it needs time and a range of temperature operations to learn from – it should increase its efficiency eventually, but we have not had a lot of cold weather since Jan so it is likely to be missing that part of its records for the moment.

I found when I changed from WC to AA that it was more efficient overall, but I do see a choppier graph as the unit tends to push the flow temp up before it switches off for a period and just circulates the water (I get such cycling when its above 4° outside).

You can set flow temps as low as 20° in the settings - but if yours is still the default 30° then that might suggest that your curve is not actually setting the flow temps in the way you think it has been! You need a temperature gradient of a few degrees to enable transfer of heat into the slab and the heat pump is also going to raise the temperature of the return flow by 3–5° so a target flow of 21° is not realistic for a room temperature of 19-20°, the differences are too small.

Where a target flow of 20° might be useful is in holiday mode. This can be switched on and off in the app so perhaps this is a better way of reducing running time and energy consumption when the house is unoccupied. I have struggled a bit with holiday mode myself and it has not quite done what I was expecting so I can only offer ill-informed opinion here, but as the target room temp is ignored in WC mode I presume the target flow temp is the one that would prevail. Whether 20° is best is a matter of trial and error but your figures suggest it might.

Mitsubishi EcoDan 8.5 kW ASHP - radiators on a single loop
210l Mitsubishi solar tank
Solar thermal
3.94kW of PV


   
ReplyQuote
Page 1 / 2
Share:

Join Us!

Latest Posts

x  Powerful Protection for WordPress, from Shield Security
This Site Is Protected By
Shield Security