12kW Samsung gen 6 ...
 
Notifications
Clear all

12kW Samsung gen 6 short cycling

374 Posts
17 Users
63 Likes
24.6 K Views
(@derek-m)
Illustrious Member Moderator
13532 kWhs
Veteran Expert
Joined: 3 years ago
Posts: 4141
 

Posted by: @craig1980

A quick update on my system. 

I'm running at a COP of around 3.3-3.4 at around 3 degrees outside temp including water heating for an hour at midnight. I'm still messing with settings so hopefully this will increase. Once the cold weather arrives the COP definitely drops. 

LWT at around 28-29 degrees and WC is on. 

Derek got to the bottom of the issue. I was running the WC settings incorrectly. There are 3 options which run the pump in different ways whilst WC is on and one of those tells the pumps to turn off after 7 mins then back on. That's why it was short cycling. 

I still need to contact Samsung and I'll let them know about this thread. My Teva out sensor is showing -50 so I may need a new sensor there. I've checked the outside heat pump and it is all plugged in properly. I'll reply on here with any updates. 

Craig (@craig1980) would you be kind enough to provide @iantelescope with details of the changes that you made to the controller settings to stop the short cycling. 

 

This post was modified 2 months ago by Mars

   
ReplyQuote
(@iantelescope)
Reputable Member Contributor
1344 kWhs
Joined: 1 year ago
Posts: 197
 

@derek-m 

Hi Derek,

Many thanks for the data.

I have tried the Samsung Field bits 2091 Options 1 to 4  on several occasions.

I too found the field bit 2091 option 4 was  suspiciously near to my original 8 minute Cycle time.

Samsung field bit 2091, Water Pump 3 subroutine :

1) Delay for 3 minutes

2) OFF for 7 minutes .

3) ON for 3 minutes.

4) OFF for 7 minutes.

However, I, and the French Samsung Engineer tried all of these settings , multiple times, without any great effect.

The pulsing briefly increases the water temperature, and cycle time during the water cycle .

I Do currently use Water Pump 3 given the 2 C thermostat Hysteresis and the slight resultingincrease in cycle time caused by the extra, mid cycle,  Motor pulse.

I have , however tried setting  Field bit 2091 , Water Pump 2 subroutine again. given that many other parameters, and settings  have changed in the interim.

Samsung field bit 2091, Water Pump 2 subroutine has however a 1 C Hysteresis.

Many thanks to you and Craig.

This post was modified 2 months ago by Mars

   
ReplyQuote
Page 32 / 32
Share:

Join Us!

Latest Posts

Members Online

x  Powerful Protection for WordPress, from Shield Security
This Site Is Protected By
Shield Security