Vaillant arotherm p...
 
Notifications
Clear all

Vaillant arotherm plus 7KW electric usage

9 Posts
5 Users
4 Reactions
2,242 Views
(@nomoregasyay)
Active Member Member
44 kWhs
Joined: 2 years ago
Posts: 5
Topic starter  

Hi all,

About 3 weeks ago we switched from gas to an ASHP.  We were thrilled to get rid of our last bit of dirty energy in the home.

What is not so thrilling is the amount of Kw it's using.  We are obviously going through a rather bitter cold snap at the moment (Dec 22), but my Kw usage has gone up by 40- 50 Kw per day.  

The SensoAPP is not providing any graphs, I have a ticket logged with them but they haven't provided any solutions as of yet.  My only means of monitoring is using my Tesla Power wall app which provides net KW usage this shows around 40-50 Kw increase per day.

My question is for a 7 year old 4 bedroom house with all new rads, is this normal for the time of year?  I have no baseline to work off and only have the winter weather to work off.

Looking at Decembers information on the Thermostat is shows Electricity being 222kw and installer yield being 444kw which means a cop of 2.

I have asked my installer for advice but I know he is very busy at the moment, I thought I would introduce myself on here and get other people's thoughts.  I appreciate all houses are different but am I wrong on thinking the Kw usage is very high?

I am not able to add attachments so the Google drive link has screen grabs of my testla app and thermostat for reference: https://drive.google.com/drive/folders/108xSrMEuCLkJPJSIplALOJxY3ppv-Csf

Look forward to hearing your thoughts,

Thanks,

 

Jon


   
Quote
(@allyfish)
Noble Member Contributor
3222 kWhs
Joined: 2 years ago
Posts: 383
 

Hi Jon, we're all looking at our smart meters and wincing right now. The outdoor temperature is close on 10degC below seasonal average, so ASHPs are spending a lot of time in defrost and the CoP is way down. I consumed 55kWh yesterday, probably 45kWh of that was my ASHP. It was sitting around 30kWh before the temperature plunged. Yes, a lot more ziggies consumed than I expected, but this is an exceptional cold snap. Remember no matter what fuel you heat your house with you'll be paying a lot right now. I'm sure others more familiar with Vaillant kit can give you specific advice and benchmarking against their systems

This post was modified 2 years ago by AllyFish

   
ReplyQuote
(@kev-m)
Famed Member Moderator
5562 kWhs
Joined: 3 years ago
Posts: 1299
 

Posted by: @nomoregasyay

Hi all,

About 3 weeks ago we switched from gas to an ASHP.  We were thrilled to get rid of our last bit of dirty energy in the home.

What is not so thrilling is the amount of Kw it's using.  We are obviously going through a rather bitter cold snap at the moment (Dec 22), but my Kw usage has gone up by 40- 50 Kw per day.  

The SensoAPP is not providing any graphs, I have a ticket logged with them but they haven't provided any solutions as of yet.  My only means of monitoring is using my Tesla Power wall app which provides net KW usage this shows around 40-50 Kw increase per day.

My question is for a 7 year old 4 bedroom house with all new rads, is this normal for the time of year?  I have no baseline to work off and only have the winter weather to work off.

Looking at Decembers information on the Thermostat is shows Electricity being 222kw and installer yield being 444kw which means a cop of 2.

I have asked my installer for advice but I know he is very busy at the moment, I thought I would introduce myself on here and get other people's thoughts.  I appreciate all houses are different but am I wrong on thinking the Kw usage is very high?

I am not able to add attachments so the Google drive link has screen grabs of my testla app and thermostat for reference: https://drive.google.com/drive/folders/108xSrMEuCLkJPJSIplALOJxY3ppv-Csf

Look forward to hearing your thoughts,

Thanks,

 

Jon

As you've pointed out, it's very cold and these are about the worst sustained conditions your ASHP is likely to encounter.  40-50 kWh/day for a 4 bed house is in the right ballpark.  That COP may be a little low though.  Do you know what sort of flow temperatures you're running?  Are you on weather compensation?  If you can get away with flow temps 40-45 deg even when it's this cold (i.e. you're still warm enough) then that's what to aim for.     

BTW welcome and well done on getting rid of gas.


   
ReplyQuote
(@bob77)
Trusted Member Member
292 kWhs
Joined: 2 years ago
Posts: 36
 

Posted by: @nomoregasyay

 

Looking at Decembers information on the Thermostat is shows Electricity being 222kw and installer yield being 444kw which means a cop of 2.

I believe that is actually a COP of 3. The energy yield is the excess heat generated, on top of the electricity used. So you have produced (222+444) or 666 kWh of heat from an input of 222 kWh.

The calculation is (input + yield) / input. See page 10 here: 22006-heat-pump-leaflet-v05-web-2-2343880.pdf (vaillant.co.uk)

 

I don't know why some heat pumps display it this way while others (like my Daikin) display total heat generated, but it does caus confusion.

 


   
ReplyQuote
(@nomoregasyay)
Active Member Member
44 kWhs
Joined: 2 years ago
Posts: 5
Topic starter  

@kev-m thanks!  Flow temps are at 40 degrees, weather compensation also.Whilst I am waiting on Vaillant to "fix" the smart app I am doing an experiment tomorrow which is to shut off everything apart from the Heat pump, this should help me isolate the power usage rather than having the noise of the house utilities.  Will update when I see the data.


   
ReplyQuote
(@nomoregasyay)
Active Member Member
44 kWhs
Joined: 2 years ago
Posts: 5
Topic starter  

@bob77 thanks for the details, it's blumming confusing why they do that, all owners just want to know the cop/scop, not to get pencil and paper out....well not at a quick glance anyway.  I'm a data geek so will fully nerd out in the numbers when I can get them. But thank you for setting me straight on the calcs


   
Mars reacted
ReplyQuote



(@nomoregasyay)
Active Member Member
44 kWhs
Joined: 2 years ago
Posts: 5
Topic starter  

@allyfish thanks for your info, it makes me feel better knowing I am not the only one.  It's just the timing sucked for the install, just before the cold snap, so no frame of reference and the first time I saw defrost mode I had a minor panic attack thinking the darned thing was on fire lol.


   
AllyFish reacted
ReplyQuote
(@drew-pa)
Estimable Member Member
840 kWhs
Joined: 2 years ago
Posts: 72
 

Hi Jon,

 

We have the same system as you by the sounds of it.  I have posted all our figures in a thread if you were bored and wanted something to read.   

A for the App.  I can get all the info I need from the app, it just takes an age! I am going to investigate this more now that the festive season has passed us.  I fitted the bridge myself, it took a little bit of fiddling, but got there in the end.  I just wish it were a little slicker that’s for sure.  Other than that the system has been doing its job.  

My next task is to get the heat pump to turn the underfloor heating pump on and off and then I can fully use the Vaillant control system!  

Has there been any update regarding the status of your app working or not?

ATB

 

Drew 


   
NoMoreGasYay reacted
ReplyQuote
(@nomoregasyay)
Active Member Member
44 kWhs
Joined: 2 years ago
Posts: 5
Topic starter  

@drew-pa hi there! Thanks for that.  I will have a look at your numbers when the missus and kiddie gone to bed tonight.  With regards support to get the data, I am still waiting I have had to escalate.  I requested an update on Tuesday and on Wednesday I got "this is now fixed try again"....red rag to a bull.  I kicked off big time included my installer in the email response and want Vaillant to contact me directly.  Here's what I wrote:

Support,
 
I am adding my installer to this email as from discussing with him we are both not getting any information from Vaillant about this issue.
 

I am sorry but I am getting increasingly frustrated with the lack of movement on this issue.  To answer your question which I sent yesterday stating it is still not resolved, you tell me it "should now be resolved"!  Really???  Why would I send an email asking for an update if it was working?  To be absolutely clear, there is no difference.  It is the same as it was when I first raised this issue.  Moreover I do not see any new app updates on the google play store to indicate any software fixes (your last update to the app was 11th Apr 22!).  

 
I now wish to escalate this matter.  I have spent over £10,000 to transition to an air source heat pump solution for my property. I was under the impression that the technology was sound, especially from a strong company such as Vaillant.  You have a flagship product which is not fully working and I am chasing you for updates? The heating and water works but I am unable to obtain any data to monitor the system.  I must point out that the physical installation of the system was flawless and have no issues with the installation or installer, I do however take issue with the lack of support and lack of openness about the issue.
 
Support has been light touch and I have had no clear indication what the issue is.  Is it a hardware fault or if it is software?  I have tested the app with both Android and iPhone and got the same issue. If the data is getting to you as you mentioned in a previous email, I am very confused why you say you are unable to download the data and send, how does this system retain historic information to monitor usage?  because it sure aint on the app!
 
As an IT developer of 30+ years, I find the communication and level of detail/support Vaillant have provided very poor.  From my perspective with no clear information as to what the issue is, I see three distinct routes of investigation:
 
1. The software does not work for all users (because of the same experience on both IOS and Android).
2. There is a local hardware fault on my equipment.
3. Is it a new gateway which your software does not support.
 
Which is it?  What is your investigation steps and rectification path?  How was I to be notified instead of me chasing?
 
This has been outstanding for over a month without any progression other than "can you try again".  I seek clear resolution to this issue, and so far support has unfortunately failed to provide any assurances that this issue is in hand and be resolved let alone an explanation as to the issue is.
 
I await your thoughts.
 
Regards,

....red rag :). So fingers crossed I hear back from them it's very bad customer service, I would be all over this to ensure this fault is fixed and have a knowledge base article created to ensure any future customer is quickly dealt with.


   
Derek M reacted
ReplyQuote



Share:

Join Us!

Latest Posts

Heat Pump T-Shirts

Delta T Sounds Greek to Me

Members Online

x  Powerful Protection for WordPress, from Shield Security
This Site Is Protected By
Shield Security